Confluence intermittent errors

Incident Report for Confluence

Resolved

On August 12, 2026 some Confluence users utilizing anonymous access via public links, may have experienced a 'Something went wrong' error message. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Aug 12, 2026 - 22:13 UTC

Identified

Some Confluence Cloud users visiting public links saw a Something went wrong error page. The issue affected anonymous access paths for public links, and some related Confluence areas could also show the same error message.
Posted Aug 12, 2026 - 20:11 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).