Multiple products impacted by search failures

Incident Report for Confluence

Resolved

The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Apr 08, 2026 - 11:43 UTC

Monitoring

The issue has been resolved, and services are now operating normally. Some customers may still experience delays when searching for data changed within the last hour, while new data continues to be indexed. We'll continue to monitor closely to confirm stability.
Posted Apr 08, 2026 - 09:03 UTC

Update

We are also aware of impact as a result of these search failures to Customer Service Management, Asset Reports, Jira Service Management and dashboards within Focus.
Our team have identified the potential root cause of the issue and our teams are working with urgency on a resolution.
We will provide further update within 1 hour.
Posted Apr 08, 2026 - 09:03 UTC

Update

We have restored core search functionality and services are operating again, but some customers may still experience delays when searching for data changed within the last hour while new data continues to be indexed. We are actively working to complete reindexing and will update this page as performance fully recovers.
Posted Apr 08, 2026 - 08:33 UTC

Update

We are also aware of impact as a result of these search failures to Customer Service Management, Asset Reports, Jira Service Management and dashboards within Focus.
Our team have identified the potential root cause of the issue and our teams are working with urgency on a resolution.
We will provide further update within 1 hour.
Posted Apr 08, 2026 - 08:33 UTC

Update

Confluence and Jira search reliability is improving, and we expect full recovery shortly; we will continue to closely monitor the services to ensure they remain stable.
Posted Apr 08, 2026 - 07:40 UTC

Update

We are also aware of impact as a result of these search failures to Customer Service Management, Asset Reports, Jira Service Management and dashboards within Focus.
Our team have identified the potential root cause of the issue and our teams are working with urgency on a resolution.
We will provide further update within 1 hour.
Posted Apr 08, 2026 - 07:40 UTC

Identified

We are also aware of impact as a result of these search failures to Customer Service Management, Asset Reports, Jira Service Management and dashboards within Focus.
Our team have identified the potential root cause of the issue and our teams are working with urgency on a resolution.
We will provide further update within 1 hour.
Posted Apr 08, 2026 - 06:25 UTC

Update

Our team is aware that users are currently experiencing errors while attempting to search in Confluence and Jira. Our team is investigating with urgency and will be providing an update within 1 hour.
Posted Apr 08, 2026 - 06:25 UTC

Update

Our team is aware that users are currently experiencing errors while attempting to search in Confluence and Jira. Our team is investigating with urgency and will be providing an update within 1 hour.
Posted Apr 08, 2026 - 06:24 UTC

Update

The impact of this incident is now understood to also be impacting search in Jira and Confluence, as well as additional downstream impacts to Rovo Chat, User Management, Administration and Guard.

Our team is continuing to investigate with urgency and we will provide further update within 1 hour.
Posted Apr 08, 2026 - 06:01 UTC

Update

Our team is aware that users are currently experiencing errors while attempting to search in Confluence and Jira. Our team is investigating with urgency and will be providing an update within 1 hour.
Posted Apr 08, 2026 - 06:01 UTC

Investigating

Our team is aware that users are currently experiencing errors while attempting to search in Confluence and Jira. Our team is investigating with urgency and will be providing an update within 1 hour.
Posted Apr 08, 2026 - 05:41 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).