On 21st Aug 2026, between 04:26 UTC and 09:33 UTC, some users may have experienced issues with macros not rendering correctly in Confluence.
The issue has now been resolved and the service is operating normally for all customers.
Posted Aug 21, 2026 - 10:10 UTC
Update
A fix has been identified and is currently being deployed. Users should begin to see the impacted MarketPlace App - Connect macros to start rendering correctly, once the fix has been fully propagated.
We will provide further updates within the next 2 hours.
Posted Aug 21, 2026 - 08:15 UTC
Identified
We have identified the root cause of an issue impacting Marketplace App macros in Confluence. Users may experience macros not rendering correctly or displaying errors.
Our engineering team has identified the root cause and remediation is underway. We will provide further updates in the next 60 minutes.
Posted Aug 21, 2026 - 07:16 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).