Notifications are delayed

Incident Report for Confluence

Resolved

On 25th Aug 2026, some users may have experienced increased latency in email, mobile and slack notifications.

The issue has now been resolved, and the service is operating normally for all customers.
Posted Aug 25, 2026 - 14:33 UTC

Monitoring

Our teams continue to mitigate the issue and are observing some improvements. We continue to monitor the situation and will take necessary actions until the incident is fully recovered.

We will provide further updates within next two hours, or sooner if we have significant progress to share.
Posted Aug 25, 2026 - 13:01 UTC

Update

Our teams have taken few corrective measures to mitigate the issue in one of the impacted regions and are observing some improvements. We continue to monitor the situation and will take necessary actions until the incident is fully recovered.

We will provide further updates within next two hours, or sooner if we have significant progress to share.
Posted Aug 25, 2026 - 10:49 UTC

Update

Our teams have identified the impacted regions and are actively working to mitigate the issue. We will provide further updates within an hour, or sooner if we have significant progress to share.
Posted Aug 25, 2026 - 09:44 UTC

Investigating

We are actively investigating reports of performance degradation resulting in increased latency for email, mobile, and slack notifications for Jira, JSM and Confluence. Our teams are investigating the issue and more information will be shared within the next 1 hour.
Posted Aug 25, 2026 - 08:42 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).